Cross-site Files Issue
Incident Report for David Miller System
Resolved
This incident has been resolved.
Posted Jun 20, 2024 - 17:01 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 20, 2024 - 16:56 CST
Update
It takes longer than expected.
Posted Jun 20, 2024 - 16:01 CST
Identified
Some files (like icons) have cross-site issues. You may meet connectivity problems during the maintenance.
Posted Jun 18, 2024 - 11:19 CST